Warum registrieren? Nur als registriertes Mitglied vom ABAKUS Forum hast Du vollen Zugriff auf alle Funktionen unserer Website.

Google Search Console - Links

Alles zum Thema Website- und Conversion Tracking sowie Tipps & Kniffe zu Google Analytics, Etracker, Omniture, Webalizer, AWstats und anderen statistischen Hilfsmitteln.
bluescreen
PostRank 4
PostRank 4
Beiträge: 105
Registriert: 29.09.2004, 19:00

Beitrag von bluescreen » 10.02.2019, 13:47

Hallo Profis,
nach einem mißglückten Relaunch im Sommer letzten Jahres und erneuter Aufspielung der alten Version zeigt mir G bei den internen Links nur noch1 (völlig uninteressanten) Link an, bei den externen meldet er "leine Daten" obwohl bei Abfrage über andere Tools jede Menge Links angezeigt werden!
De Links sind teilweise über 10 Jahre alt und noch aktiv, daran kann es also nicht liegen.
Hab bereits mehrere neue sitemap.xml's eingereicht, abe es ändert sich nichts :( Bin von Top10 anf 94 gefallen und werde somit nicht gefunden. Nicht gut für ein onlineshop :(
Woran kanns liegen und was kann ich tun???
Vielen ank für Eure Hilfe

ABAKUS

von ABAKUS »

Anzeige



Professionelles und nachhaltiges Linkbuilding bei ABAKUS Internet Marketing.
Nutzen Sie unsere jahrelange Erfahrung und lassen Sie sich zu den Themen Offpage-Optimierung und Linkaufbau beraten!
Jetzt anfragen unter: www.abakus-internet-marketing.de


arnego2
PostRank 9
PostRank 9
Beiträge: 1457
Registriert: 23.02.2016, 13:55
Kontaktdaten:

Beitrag von arnego2 » 10.02.2019, 15:52

bluescreen hat geschrieben:Hallo Profis,
nach einem mißglückten Relaunch im Sommer letzten Jahres und erneuter Aufspielung der alten Version zeigt mir G bei den internen Links nur noch1 (völlig uninteressanten) Link an, bei den externen meldet er "leine Daten" obwohl bei Abfrage über andere Tools jede Menge Links angezeigt werden!
De Links sind teilweise über 10 Jahre alt und noch aktiv, daran kann es also nicht liegen.
Hab bereits mehrere neue sitemap.xml's eingereicht, abe es ändert sich nichts :( Bin von Top10 anf 94 gefallen und werde somit nicht gefunden. Nicht gut für ein onlineshop :(
Woran kanns liegen und was kann ich tun???
Vielen ank für Eure Hilfe
Abwarten, bis Google Links zeigt kann es u.U. 4 Monate dauern.
Eventuell die Frage in den productforen wiederholen könnte das ganze beschleunigen.
Arnego2 <VideoContent>

bluescreen
PostRank 4
PostRank 4
Beiträge: 105
Registriert: 29.09.2004, 19:00

Beitrag von bluescreen » 11.02.2019, 04:53

danke, berücksichtigt G die denn schon?

arnego2
PostRank 9
PostRank 9
Beiträge: 1457
Registriert: 23.02.2016, 13:55
Kontaktdaten:

Beitrag von arnego2 » 11.02.2019, 13:36

bluescreen hat geschrieben:danke, berücksichtigt G die denn schon?
Gut möglich. Wissen tut es allerdings nur Google. :evil:
Arnego2 <VideoContent>

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag