Warum registrieren? Nur als registriertes Mitglied vom ABAKUS Forum hast Du vollen Zugriff auf alle Funktionen unserer Website.

Mixed Content Fehler nach Migration von WP Seite....

Hier können Sie Ihre Fragen zum Thema Suchmaschinenoptimierung (SEO) / Positionierung stellen
StephanBerlin
PostRank 4
PostRank 4
Beiträge: 145
Registriert: 18.09.2017, 18:27

Beitrag von StephanBerlin » 11.06.2019, 12:45

Hallo liebe Leute...

heute mal eine ganz andere Frage:

Thema Mixed Content nach Duplizierung einer Kundenwebseite vom eigenen Server [1und1] auf deren Server [egal welcher]...

Es sind danach [davor nicht!] stets unsichere Inhalte in Form von Bilder vorhanden. Einfach: Die Bilder haben alle noch ein http...das bedeutet ständiges Neu hochladen / oder neu einsetzen...

Was mache ich falsch ? Es muss doch einen Weg geben eine Webseite zu migrieren [Duplicator] ohne diese Mixed Content Fehler...


LG
Stephan

Anzeige von:

Content Marketing Strategie von ABAKUS Internet Marketing
Ihre Vorteile:
  • einzigartige Texte
  • suchmaschinenoptimierte Inhalte
  • eine sinnvolle Content-Strategie
  • Beratung und Umsetzung
Jetzt anfragen: 0511 / 300325-0

staticweb
PostRank 9
PostRank 9
Beiträge: 1791
Registriert: 04.05.2016, 14:34

Beitrag von staticweb » 11.06.2019, 13:31

Das liegt nicht am Duplicator, wenn du alles (!) 1:1 ex- und importiert hast!

Übrigens wird die .htaccess nicht mit dupliziert (Wink mit dem Zaunspfahl)!

mano_negra
PostRank 9
PostRank 9
Beiträge: 2832
Registriert: 23.07.2009, 16:29
Wohnort: la luna

Beitrag von mano_negra » 11.06.2019, 14:39

die seite war vorher auch schon https? vesteh nicht ganz was du meinst, auch nicht das mit den bildern hochladen / neu einsetzen...
weiss auch nicht was dieser duplicator macht, aber wenn die bilder noch auf http sind musst du die datenbankeinträge ersetzen.
eine gute anleitung zur umstellung auf https für wp findest du hier: https://www.webtimiser.de/wordpress-htt ... umstellen/

StephanBerlin
PostRank 4
PostRank 4
Beiträge: 145
Registriert: 18.09.2017, 18:27
Wohnort: Berlin
Kontaktdaten:

Beitrag von StephanBerlin » 12.06.2019, 14:59

Hi Jungs,

naja...wenn ich für einen Kunden eine Seite baue, dann ja immer auf meinen SubDomains...Diese sind immer mit einem SSL Zert. ausgestattet & Eingerichtet [really simple SSL]...

Aber meistens also idR kommen nach duplizieren dieser Webseite auf den Server / Hoster des Kunden diese SSL Mixed Content [Bilder] Fehler...

@ Staticweb: Stell Dir vor ich wäre ein absoluter Vollideot :P ...was muss ich machen das alles passt ?

LG
Stephan

elmex
PostRank 9
PostRank 9
Beiträge: 1084
Registriert: 03.05.2005, 10:09

Beitrag von elmex » 12.06.2019, 15:26

StephanBerlin hat geschrieben: Es sind danach [davor nicht!] stets unsichere Inhalte in Form von Bilder vorhanden. Einfach: Die Bilder haben alle noch ein http...das bedeutet ständiges Neu hochladen / oder neu einsetzen...
Dann schreib die Bilder URLs halt auf https um, wie es sich gehört? Mit neu hochladen/einsetzen hat das wenig zu tun :D

Anzeige von: